alt


نمایش نتایج: از 1 به 2 از 2

موضوع: معرفی میکروتیک

  1. #1


    نوشته ها
    82
    پسندیده
    1
    مورد پسند : 6 بار در 5 پست

    معرفی میکروتیک

    نصب MikroTik

    برای نصب MikroTik ابتدا باید minimum hardware requirment آن را بررسی کنیم که داخل سایت رسمی [URL="http://www.MikroTik.com"]www.MikroTik.com[/URL] نوشته شده است. اما به طور تجربی برای ۱Mbps پهنای باند و سرویسهایی مثل NAT , Filtering , Bandwidth manager , DNS حد افل یک کامپیوتر pentium 2 به همراه ۶۴MB فضای RAM و یک هارد دیسک ۲٫۱GB یا کمتر و ۲ عدد کارت شبکه کافی است.
    برای نصب از روی CD باید ابتدا image آن را از لینکی که در آخر مقاله آمده دانلود کرده و بر روی CD به صورت image رایت کرده به صورتی که CD پس از write کردن bootable باشد.
    CD را داخل cd-rom سیستمس که میخواهید MikroTik روی آن نصب کنید قرار دهید. و first boot device کامپیوتر خود را روی cd-rom قرار دهید. بعد از بوت شدن از روی CD یک صفحه باز خواهد شد که لیست service ها را نشان میدهد که می توان با spacebar آنها را انتخاب و یا از انتخاب خارح کرد. بعد از انتخاب package های مربوطه کلید “i” را فشار می دهیم. ۲ عدد سوال از شما پرسیده می شود ۱- سیستم به شما می گوید که با نصب MikroTik تمامی اطلاعات روی هارد دیسک شما پاک خواهد شد ۲-از شما سوال می شود که اگر قبلا روی سیستم شما MikroTik نصب شده است آیا می خواهید تنظیمات قبلی نگهداری شوند؟ که اگر در دو حالت حرف “y” را وارد کرده و کلید ENTER را فشار دهیم سیستم شروع به نصب می کند.
    بعد از کامل شدن نصب یک پیغام ظاهر می شود که نصب شما به پایان رسیده است و کلیدENTER را برای Reboot شدن سیستم خود فشار دهید.
    سپس سیستم Reboot شده و روتر شما آماده استفاده است.

    تنظیمات MikroTik

    اختصاص IP address به کارت های شبکه:
    اول از همه مک آدرس کارت شبکه میکروتیک رو ریست می کنیم
    [HTML]interface ethernet reset-mac-address[/HTML]

    ما یک LAN را در نظر می گیریم که از طریق MikroTik به یک روتر متصل و از همین طریق به اینترنت متصل است. فرض می کنیم که IP روتر ما ۲۱۷٫۲۱۹٫۱۰۰٫۱ ۲۵۵٫۲۵۵٫۲۵۵٫۱۲۸ و IP شبکه داخلی ما ۱۷۲٫۱۶٫۰٫۰ ۲۵۵٫۲۵۵٫۲۵۵٫۰ بنابر این IP کارت شبکه خارجی ما ۲۱۷٫۲۱۹٫۱۰۰٫۲ ۲۵۵٫۲۵۵٫۲۵۵٫۱۲۸ و IP کارت شبکه داخلی ما ۱۷۲٫۱۶٫۰٫۱ ۲۵۵٫۲۵۵٫۲۵۵٫۰ و default gateway ما ۲۱۷٫۲۱۹٫۱۰۰٫۱ می شود.
    برای انجام دادن تنظیمات روتر ابتدا باید به آن login کنیم. Username و password روتر به صورت پیش فرض admin با پسورد blank (خالی) است. یوزر و پسورد را وارد می کنیم و وارد میشویم.
    ابتدا باید IP ها را set کنیم. برای اینکار command های زیر را وارد می کنیم:
    کد:
    [admin@MikroTik] ip address> add address=217.219.100.2/25 interface=ether0
     [admin@MikroTik] ip address> add address=172.16.0.1/24 interface=ether1
     [admin@MikroTik] ip address> print
     Flags: X - disabled, I - invalid, D - dynamic
     #   ADDRESS            NETWORK         BROADCAST       INTERFACE
     ۰   ۲۱۷٫۲۱۹٫۱۰۰٫۲/۲۵   ۲۱۷٫۲۱۹٫۱۰۰٫۰   ۲۱۷٫۲۱۹٫۱۰۰٫۱۲۷ ether0
     ۱   ۱۷۲٫۱۶٫۰٫۱         ۱۷۲٫۱۶٫۰٫۰      ۱۷۲٫۱۶٫۰٫۲۵۵    ether1
     [admin@MikroTik] ip address>add address=217.219.100.2/25 interface=ether0
    اکنون IP های ما add شده اند. برای اینکه یک default gateway برای روتر مشخص کنیم باید یک static route برای آن بنویسیم. برای این کار command های زیر را وارد می نمائیم:
    کد:
     [admin@MikroTik] ip route> add gateway=217.219.100.1
     [admin@MikroTik] ip route> print
     Flags: X - disabled, A - active, D - dynamic,
     C - connect, S - static, r - rip, b - bgp, o - ospf
     #     DST-ADDRESS        G GATEWAY         DISTANCE INTERFACE
     ۱ ADC 217.219.100.0/25                              ether0
     ۲ ADC 172.16.0.0/24                                 ether1
     ۳ A S 0.0.0.0/0          r 217.219.100.1            ether0
     [admin@MikroTik] ip route>
    اکنون روتر شما به اینترنت متصل است برای تست آن میتوانید یک IP داخل اینترنت را پینگ کنید به ترتیب زیر:
    کد:
    [admin@MikroTik] > ping 4.2.2.1
     ۴٫۲٫۲٫۱ ۶۴ byte ping: ttl=237 time=256 ms
     ۴٫۲٫۲٫۱ ۶۴ byte ping: ttl=237 time=413 ms
     ۴٫۲٫۲٫۱ ۶۴ byte ping: ttl=237 time=311 ms
     ۴٫۲٫۲٫۱ ۶۴ byte ping: ttl=237 time=283 ms
     ۵ packets transmitted, 4 packets received, 20% packet loss
     round-trip min/avg/max = 256/315.7/413 ms
     [admin@MikroTik] >
    تنظیم NAT در روتر:

    در اینجا ما فقط می خواهیم آدرس های شبکه داخلی به یک آدرس خارجی و معتبر در اینترنت ترجمه شود. پس باید از srcnat استفاده کنیم. که هم می توان از masquerade استفاده کرد هم می توان از srcnat به همراه وارد کردن آدرس شبکه داخلی از طریق فیلد to-address استفاده کرد. ما اینجا هر دو روش را توضیح خواهیم داد.
    Masquerade
    در این حالت فقط کافی است اینترفیس خروجی را مشخص کنیم که به ترتیب زیر عمل می کنیم:
    کد:
     /ip firewall nat add chain=srcnat action=masquerade out-interface=ether0
    به این ترتیب کلیه IP هایی که در شبکه ما هستند از هر اینترفیسی که باشند اگر روتر را default gateway خود قرار دهند به اینترنت متصل می گردند.
    Srcnat
    در این حالت ما یک یا چند IP خاص را به یک IP ولید NAT می کنیم. در این حالت امنیت و کنترل بیشتری روی شبکه خود داریم.
    کد:
    ip firewall nat add chain=srcnat src-address=172.16.0.0/24 action=src-nat to-addresses=217.219.100.2
    در حالت فوق هر کامپیوتر با IP در رنج ۱۷۲٫۱۶٫۰٫۰ ۲۵۵٫۲۵۵٫۲۵۵٫۰ و default gateway 172.16.0.1 می تواند از اینترنت استفاده کند. ما میتوانیم به جای یک رنج IP یک IP خاص یا یک رنج مخدود ت را انتخاب کنیم.

    تنظیمات Filter

    رول های Filter بسته به نیاز ما باید ساخته شوند . ما فعلا فرض میگیریم که می خواهیم ابتدا تنها به ۳ کامپیوتر اجازه استفاده از اینترنت را بدهیم و برای همه پورت ۱۳۵ را ببندیم و برای کلیه کامپیوتر ها ping بسته باشد و پورت telnet روتر برای همه بسته باشد. برای اعمال فوق الذکر به این ترتیب عمل می کنیم.
    ما قصد بستن پورت ۱۳۵ برای کلیه IP ها را داریم پس رول زیر را می نویسیم:
    کد:
     /ip firewall filter add chain=forward dst-port=135 protocol=tcp action=drop
    به این ترتیب تمام درخواستها به این پورت drop می شوند.حال باید رولی را ایجاد کنیم که ping بسته شود این رول نیز مانند رول قبل است:
    کد:
    /ip firewall filter add chain=forward protocol=icmp action=drop
    و اما رول بعد بستن پورت telnet به روتر:
    در این حالت باید chain را input قرار دهیم به معنی تمام پکت های ورودی به مقصد روتر.
    کد:
     /ip firewall filter add chain=input protocol=tcp dst-port=23 action=drop
    اکنون ما می خواهیم تنها ۳ کامپیوتر به اینترنت دسترسی داشته باشند پس باید هر پکتی که قصد عبور از روتر را دارد و از این ۳ کامپیوتر خاص صادر شده است اجازه عبور داده شده و بقیه پکت ها که قصد عبور از روتر را دارند drop شوند. پس اول باید رول های دسترسی سپس رول عدم دسترسی بقیه نوشته شود. در filtering ترتیب رول ها بسیار مهم است چون روتر به ترتیب از بالا به پائین رول ها را خوانده و عمل می کند.ما با رول های بالا دسترسی سه IP را باز و دسترسی کلیه پکت های دیگر را محدود کرده ایم.
    اکنون تنظیمات ما به پایان رسیده است. ما یه روتر داریم که میان شبکه داخلی و خارجی ما قرار دارد روی روتر ما یک IP ولید به یک رنج IP اینولید NAT شده است. ما روی روتر به وسیله packet filtering از شبکه داخلی خود و روتر حفاظت می کنیم. و این امکان را داریم که دسترسی کلاینت های را به اینترنت کنترل کنیم.
    کد:
    /ip firewall filter add chain=forward src-address=172.16.0.2 action=accept
    /ip firewall filter add chain=forward src-address=172.16.0.3 action=accept
    /ip firewall filter add chain=forward src-address=172.16.0.4 action=accept
    /ip firewall filter add chain=forward src-address=172.16.0.0/16 action=drop

  2. #2


    نوشته ها
    2
    پسندیده
    0
    مورد پسند : 0 بار در 0 پست
    ممنون خوب بود
    ویرایش توسط delsanik91 : 06-06-2017 در ساعت 02:37 PM
    [url=http://parsalab.com/products/consumable-products/laboratory-porcelain-crucible/]کپسول چینی آزمایشگاهی[/url] [url=http://kelideservat.com]مجله موفقیت[/url]

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •